The Talking Machine Forum — For All Antique Phonographs & Recordings
http://forum.talkingmachine.info/

Animated .gif images on the forum
http://forum.talkingmachine.info/viewtopic.php?f=10&t=31302
Page 1 of 1

Author:  Curt A [ Fri Jul 21, 2017 5:16 pm ]
Post subject:  Animated .gif images on the forum

How do you get an animated gif to display properly as an avatar?

Author:  HisMastersVoice [ Fri Jul 21, 2017 5:50 pm ]
Post subject:  Re: Animated .gif images on the forum

GIFs will often break when they are re-sized. I can see yours is only animating for one cycle, I'm guessing this is the cause. I would discourage you from using an animated avatar because it makes the pages load slower and makes reading threads very distracting.

Author:  Curt A [ Sat Jul 22, 2017 6:06 am ]
Post subject:  Re: Animated .gif images on the forum

Thanks, Brandon... guess I'll look for something else.

Author:  Mr Grumpy [ Tue Jul 25, 2017 9:55 pm ]
Post subject:  Re: Animated .gif images on the forum

Guess I'll start looking for a new gif to distract everyone with.

Author:  Mr Grumpy [ Tue Jul 25, 2017 9:57 pm ]
Post subject:  Re: Animated .gif images on the forum

How did you guys get such large avatars?

Author:  HisMastersVoice [ Tue Jul 25, 2017 10:14 pm ]
Post subject:  Re: Animated .gif images on the forum

Mr Grumpy wrote:
How did you guys get such large avatars?


I increased the size to 200x200 quite a while ago, you just need to upload one that is that size.

Author:  Curt A [ Tue Jul 25, 2017 10:44 pm ]
Post subject:  Re: Animated .gif images on the forum

Take any image you want, or any cropped portion of one, for an avatar and resize it to 200x200. It's better to take a larger size image and shrink it, than using a small one and increasing it, since it results in a better quality image.

Author:  phonogfp [ Sun Jul 30, 2017 9:37 am ]
Post subject:  Re: Animated .gif images on the forum

My avatar is no longer showing, and when I attempted to investigate, a message told me that its type is no longer allowed. Can I please get an explanation for this so I can "fix" it? Thanks -

George P.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/