The Talking Machine Forum — For All Antique Phonographs & Recordings
http://forum.talkingmachine.info/

Email Post Notifications
http://forum.talkingmachine.info/viewtopic.php?f=10&t=33162
Page 1 of 1

Author:  GregVTLA [ Sat Dec 02, 2017 6:57 pm ]
Post subject:  Email Post Notifications

Would it be possible to implement some sort of email notification for replies and PMs?

Author:  HisMastersVoice [ Sat Dec 02, 2017 7:01 pm ]
Post subject:  Re: Email Post Notifications

You should already be getting emails for PMs. To get notified via email for replies, click “subscribe topic” at the bottom of the thread.

Author:  GregVTLA [ Sat Dec 02, 2017 7:33 pm ]
Post subject:  Re: Email Post Notifications

Thanks! One problem though, I don't receive emails for PMs. Do you know how I could fix that?

Author:  HisMastersVoice [ Sat Dec 02, 2017 8:05 pm ]
Post subject:  Re: Email Post Notifications

In your User Control Panel, make sure you have this turned on:

Attachment:
settings.jpg
settings.jpg [ 334.97 KiB | Viewed 110 times ]


Also, check your junk mail to make sure it's not getting filtered. Many email providers mark our emails as junk for some reason.

Author:  GregVTLA [ Sun Dec 03, 2017 3:43 pm ]
Post subject:  Re: Email Post Notifications

Thanks! The messages had been being junked for some reason, but that is now fixed!

Author:  gramophone-georg [ Mon Dec 04, 2017 3:11 pm ]
Post subject:  Re: Email Post Notifications

HisMastersVoice wrote:
In your User Control Panel, make sure you have this turned on:

Attachment:
settings.jpg


Also, check your junk mail to make sure it's not getting filtered. Many email providers mark our emails as junk for some reason.



Mine is set up just like this but it works very occasionally. I have the same issue on other sites as well. Hopefully this will clear up once I update from my "Berliner PC" to something newer than 2005... :lol:

Author:  HisMastersVoice [ Mon Dec 04, 2017 3:26 pm ]
Post subject:  Re: Email Post Notifications

gramophone-georg wrote:
HisMastersVoice wrote:
In your User Control Panel, make sure you have this turned on:

Attachment:
settings.jpg


Also, check your junk mail to make sure it's not getting filtered. Many email providers mark our emails as junk for some reason.



Mine is set up just like this but it works very occasionally. I have the same issue on other sites as well. Hopefully this will clear up once I update from my "Berliner PC" to something newer than 2005... :lol:


It probably has more to do with your email provider than your computer. The site also occasionally stops sending out email, but it has been fine lately. Unfortunately I can't do anything about that currently.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/