The Talking Machine Forum — For All Antique Phonographs & Recordings
http://forum.talkingmachine.info/

Is it just me, or...?
http://forum.talkingmachine.info/viewtopic.php?f=10&t=39838
Page 1 of 3

Author:  fran604g [ Thu Mar 28, 2019 9:46 am ]
Post subject:  Is it just me, or...?

I've realized that, since just after the big Facebook crash on March 13, I've had many repeat failures when trying to connect to this forum. A few times involving my PC, but many more times with my Android/Samsung S8.

Are others noticing issues the past couple of weeks? I hate to think of this forum one day just disappearing and taking all of our shared data with it.

Best,
Fran

Author:  AZ* [ Fri Mar 29, 2019 2:05 pm ]
Post subject:  Re: Is it just me, or...?

You are not alone. I've experienced issues recently also. The forum seems to konk out on me too.

Author:  fran604g [ Fri Mar 29, 2019 2:21 pm ]
Post subject:  Re: Is it just me, or...?

It's persistent, I'll say that much. I noticed problems with another forum I frequent, but not nearly as numerous.

Fran

Author:  AZ* [ Tue Apr 02, 2019 2:55 pm ]
Post subject:  Re: Is it just me, or...?

I seem to get the following message once or twice per day.

Attachments:
TMF-ISE.JPG
TMF-ISE.JPG [ 73.18 KiB | Viewed 1291 times ]

Author:  Lucius1958 [ Thu Apr 04, 2019 9:51 pm ]
Post subject:  Re: Is it just me, or...?

AZ* wrote:
I seem to get the following message once or twice per day.


I've been getting those lately, and I have to restart my computer to fix it...

Bill

Author:  HisMastersVoice [ Fri Apr 05, 2019 7:08 am ]
Post subject:  Re: Is it just me, or...?

Lucius1958 wrote:
AZ* wrote:
I seem to get the following message once or twice per day.


I've been getting those lately, and I have to restart my computer to fix it...

Bill


Restarting your computer won't fix an internal server error, since it is the website having a problem. By the time you restart, it probably resolves itself.

Author:  OrthoFan [ Fri Apr 05, 2019 10:36 am ]
Post subject:  Re: Is it just me, or...?

HisMastersVoice wrote:
Lucius1958 wrote:
AZ* wrote:
I seem to get the following message once or twice per day.

I've been getting those lately, and I have to restart my computer to fix it...
Bill

Restarting your computer won't fix an internal server error, since it is the website having a problem. By the time you restart, it probably resolves itself.


I've posted this before, but don't think anyone spotted it.

Whenever I get a server error message or a message about this or any site being inaccessible, I go to this page:

https://www.isitdownrightnow.com/

...and type or paste forum.talkingmachine.info into the box, and then click on "CHECK".

Attachment:
Capture.JPG
Capture.JPG [ 68.19 KiB | Viewed 1220 times ]

Attachment:
2Capture.JPG
2Capture.JPG [ 42.33 KiB | Viewed 1220 times ]


It's a handy tool to verify that there's nothing wrong with my browser or ISP or computer....

OrthoFan

Author:  HisMastersVoice [ Fri Apr 05, 2019 10:39 am ]
Post subject:  Re: Is it just me, or...?

That seems entirely unnecessary since an internal server error means the site is having a problem 100% of the time. That message is generated by the server, not your computer or browser. If you see a server error, it’s not an issue on your end. Ever.

Author:  rgordon939 [ Fri Apr 05, 2019 10:46 am ]
Post subject:  Re: Is it just me, or...?

Can be annoying when you in the middle of a post and are trying to upload pictures. Oh well, that’s life.

Rich Gordon

Author:  Wolfe [ Sat Apr 06, 2019 6:30 pm ]
Post subject:  Re: Is it just me, or...?

Probably right.

Page 1 of 3 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/