The Talking Machine Forum — For All Antique Phonographs & Recordings

It is currently Wed Nov 22, 2017 7:45 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Hmv 101 motor problems
PostPosted: Thu Nov 16, 2017 8:50 pm 
Offline
Victor II
User avatar
Joined: Sat Sep 17, 2016 5:11 pm
Posts: 237
Location: Wolverhampton, Uk
My Hmv 101 has the 59 motor and whenever I tighten the screws which hold the top plate of the motor down the motor will not run but when one of the stews is loosened slightly the motor runs fine.

Please help me, Jake


Top
 Profile  
 
 Post subject: Re: Hmv 101 motor problems
PostPosted: Fri Nov 17, 2017 9:14 am 
Offline
Victor III
Joined: Sun May 27, 2012 2:38 pm
Posts: 541
Location: United Kingdom
When you took the motor apart, did you make sure the little ball bearing under the centre spindle didn't fall out and get lost? It sits in the bronze cup in bottom plate, and if its not there, it will mean the spindle is running metal to metal.


Top
 Profile  
 
 Post subject: Re: Hmv 101 motor problems
PostPosted: Fri Nov 17, 2017 12:32 pm 
Offline
Victor II
User avatar
Joined: Sat Sep 17, 2016 5:11 pm
Posts: 237
Location: Wolverhampton, Uk
Yes i have ensure the ball bearing is under the main spindle and a washer under the spring barrel.


Top
 Profile  
 
 Post subject: Re: Hmv 101 motor problems
PostPosted: Fri Nov 17, 2017 2:53 pm 
Offline
Victor III
Joined: Sun May 27, 2012 2:38 pm
Posts: 541
Location: United Kingdom
Is it the original washer? If not, or if it has been mistakenly swapped for another one, then it may be too thick, so it is pressing too hard on the spring drum when the bolts are tightened. Just a thought.....


Top
 Profile  
 
 Post subject: Re: Hmv 101 motor problems
PostPosted: Fri Nov 17, 2017 7:05 pm 
Offline
Victor II
User avatar
Joined: Sat Sep 17, 2016 5:11 pm
Posts: 237
Location: Wolverhampton, Uk
I thought that too but the motor ran before it was rebuilt no worse than a normal 101 motor however it lacked power due to the old grease now it wont run properly.


Top
 Profile  
 
 Post subject: Re: Hmv 101 motor problems
PostPosted: Sat Nov 18, 2017 2:21 pm 
Offline
Victor III
Joined: Sun May 27, 2012 2:38 pm
Posts: 541
Location: United Kingdom
Take the spring drum out, assemble the rest of the motor, and do the nuts up. Now try turning the governors, the intermediate gear, and the turntable spindle. They should all spin freely, and if they do, then the problem is with the spring drum. If they won't spin, then one of the those three is at fault, so remove each of them in turn, replacing the rest of the motor at each attempt.


Top
 Profile  
 
 Post subject: Re: Hmv 101 motor problems
PostPosted: Sun Nov 19, 2017 11:15 am 
Offline
Victor III
Joined: Mon May 13, 2013 2:04 pm
Posts: 969
Sometimes it's the governor , the pillars can be "bent" if the motor has been dropped , try loosening the bearings slightly if this doesn't work just place some thin washers under the pillars and screw up tightly so it has the gap needed to play ! Problem solved and don't worry


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Americanized by Maël Soucaze.