The Talking Machine Forum — For All Antique Phonographs & Recordings
http://forum.talkingmachine.info/

Rattling sound in rebuilt Model K repro: a tip?
http://forum.talkingmachine.info/viewtopic.php?f=7&t=39904
Page 1 of 1

Author:  VanEpsFan1914 [ Tue Apr 02, 2019 6:44 pm ]
Post subject:  Rattling sound in rebuilt Model K repro: a tip?

Question: I'm working on a Model K reproducer that is for my Fireside, all set up with a cygnet horn and the works. The reproducer was pretty stock when I got it, but looked to have been tinkered with in the past, namely the hole for the hinge block. I rebuilt it with new rubber gaskets and the original copper diaphragm. It plays but goes out of adjustment very easily, sounding buzzy or tinny like a disc machine with a bad gasket. I don't think the styli are bad--it plays without echoing--but there's a lot of brassiness in the sound that disappears when I drop in a Model C.

Are the K reproducers that temperamental? Is there a fix I should know about or do I need to get Mr. Medved, Markus, or Sitko on the telephone right away?

Author:  phonogfp [ Tue Apr 02, 2019 6:59 pm ]
Post subject:  Re: Rattling sound in rebuilt Model K repro: a tip?

The stylus bars on a K are conformed to fit together at the ends. Are you sure they're in proper alignment?

Other than that, is the link tight enough through both stylus bars to prevent rattling?

Finally, have you experimented with tightening/loosening the compression ring? Make sure the diaphragm is centered so it doesn't touch the reproducer's body.

Good luck,
George P.

Author:  Chuck [ Wed Apr 03, 2019 10:44 am ]
Post subject:  Re: Rattling sound in rebuilt Model K repro: a tip?

My impression of this situation is that the model K
reproducer just tends to rattle. This is because
one stylus bar and stylus is always riding along
with nothing to do but to sit there and rattle away.

It's just the design of the thing.

Chuck

Author:  OrthoSean [ Wed Apr 03, 2019 11:50 am ]
Post subject:  Re: Rattling sound in rebuilt Model K repro: a tip?

I have to disagree with you, Chuck. George mentions the linkage in his response, which I was going to mention, but he beat me to it. Most times, it's a matter of getting the linkage just tight enough to get the two bars tight enough on their ends against each other so they don't rattle. I had a K that was "rebuilt" and it rattled on for years and I stopped using it. One day when I knew more, I decided to take the thing apart and I started playing with the linkage, it takes some experiment and patience, but once you get it just tight and "right", there will be no rattle, or VERY little, not at all enough to be annoying. Another thing I've thought would help would be a tiny piece of rubber tubing (ie rubber gasket material) between where both bars would normally touch, I'm willing to bet that would eliminate it completely without the linkage bending / clamping.

Sean

Author:  Valecnik [ Wed Apr 03, 2019 2:41 pm ]
Post subject:  Re: Rattling sound in rebuilt Model K repro: a tip?

Coincidentally I was talking to Mr. M. recently as he is rebuilding a K for me.

He tells me, "The secret to the Model K adjustment is to make certain the stylus bar holes are large enough.", and goes on to say that my K sounds almost as good as his model N now.

I would still say that generally the K is more temperamental than a C or H and the C or H normally sounds slightly better, the O or M and N of course much better yet. :monkey:

Author:  VanEpsFan1914 [ Wed Apr 03, 2019 10:46 pm ]
Post subject:  Re: Rattling sound in rebuilt Model K repro: a tip?

Thanks to all who responded. I haven't tried tuning it yet based on these suggestions but hope to get better sound in the future.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/