The Talking Machine Forum — For All Antique Phonographs & Recordings
https://forum.talkingmachine.info/

Is it just me, or...?
https://forum.talkingmachine.info/viewtopic.php?f=10&t=39838
Page 2 of 3

Author:  gramophone-georg [ Sat Apr 20, 2019 6:44 pm ]
Post subject:  Re: Is it just me, or...?

Dang, the site has been pretty much un- navigable for me for the last several hours with this.

Author:  Retrograde [ Sat Apr 20, 2019 9:22 pm ]
Post subject:  Re: Is it just me, or...?

TMF has been janky all day long today.

Author:  Lucius1958 [ Sun Apr 21, 2019 12:58 am ]
Post subject:  Re: Is it just me, or...?

This is the worst I have seen the site behave in all my years here. Some fundamental overhaul is long overdue.
PLEASE FIX THIS.

Bill

Author:  HisMastersVoice [ Sun Apr 21, 2019 8:48 am ]
Post subject:  Re: Is it just me, or...?

Lucius1958 wrote:
This is the worst I have seen the site behave in all my years here. Some fundamental overhaul is long overdue.
PLEASE FIX THIS.

Bill


You’ll have to take that up with the owners of the site, but good luck getting a response!


I will reiterate this: I CANNOT DO ANYTHING ABOUT THIS OR FIX IT. Only the absentee owners can.

Author:  HisMastersVoice [ Sun Apr 21, 2019 9:04 am ]
Post subject:  Re: Is it just me, or...?

Here are a few things I can’t fix that are likely contributing to the issues (but it’s mostly an issue with the host, I can’t imagine they are paying for anything but the base/standard hosting plan which is not suitable for a site this size).

Attachment:
6B0813D8-97C4-4F27-8E3D-1A167373DD87.jpeg
6B0813D8-97C4-4F27-8E3D-1A167373DD87.jpeg [ 318.24 KiB | Viewed 838 times ]

Author:  Retrograde [ Sun Apr 21, 2019 12:51 pm ]
Post subject:  Re: Is it just me, or...?

Brandon, don't take any of the post in threads like this personally. We internet users just like to complain. ;)

Author:  mick_vt [ Sun Apr 21, 2019 1:03 pm ]
Post subject:  Re: Is it just me, or...?

When I have seen these errors in the past it's not down to the PHPBB config, it's always down to the host, and usually more prevalent when the basic package is what is being bought. At least the site is on phpBB 3.0 (not 2.0) - though it looks like a very old version. Downside is that's a couple of major upgrades behind and support stopped 4 years ago

Author:  fran604g [ Sun Apr 21, 2019 1:06 pm ]
Post subject:  Re: Is it just me, or...?

Retrograde wrote:
Brandon, don't take any of the post in threads like this personally. We internet users just like to complain. ;)

Absolutely. But I don't think much of this is anything more than a concerned observation. Not that I'm complaining. :lol:

Fran

Author:  PeterF [ Sun Apr 21, 2019 1:13 pm ]
Post subject:  Re: Is it just me, or...?

There are several possible reasons why this event took place:

- if there are multiple servers, one or more of them was temporarily out of service. The fact that there was slowness rather than complete unavailability indicates this as a possibility.

- denial of service attacks can also create this slowdown, but one must wonder why the script kiddies would bother with us.

- database size has grown too large and/or needs to be repartitioned or otherwise tuned/maintained. This is the most likely culprit.

- outdated software may be a factor, but would not suddenly cause an incident and then clear itself.

Something happened early this morning to put things back on track. I was banging on it at 10:30 pm PT with access only to the main page. The posting functionality was totally gone. By morning it looks like it’s back.

Slowness seems to have gradually increased towards the end of last week, so I’m guessing that the hosting service finally detected the problem and fixed it last night. Guessing it was database related.

Scraping the entire history and moving it elsewhere is the final solution, but a daunting one!

Author:  mick_vt [ Sun Apr 21, 2019 2:58 pm ]
Post subject:  Re: Is it just me, or...?

PeterF wrote:

Scraping the entire history and moving it elsewhere is the final solution, but a daunting one!


Real easy if you can get into the database and you migrate to another PHPBB based site- all but impossible if not. Plus the ownership of the content may well actually be with TMF so without the owner's permission not a good idea.

Been here and done this with http://www.thehistoricdistrict.org - after we moved from that site the owner of the original site we moved from let me have access to the data and thanked me for setting up a "new home"

Page 2 of 3 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/