VV-XVI Motor Trouble

Share your phonograph repair & restoration techniques here
User avatar
Inigo
Victor V
Posts: 2269
Joined: Mon Dec 18, 2017 1:51 am
Personal Text: Keep'em well oiled
Location: Madrid, Spain
Contact:

Re: VV-XVI Motor Trouble

Post by Inigo »

Ahahaaa.... That could be bent again in right position with small pliers, so only the leather pads touches the brass disc.
Be aware that the twisted shape you can see is the proper arrangement of this finger! Only that it must touch the disc only by the leather pad.
Inigo

JerryVan
Victor VI
Posts: 3951
Joined: Mon Aug 24, 2009 3:08 pm
Location: Southeast MI

Re: VV-XVI Motor Trouble

Post by JerryVan »

Do not bend anything! The squealing/chirping sound is caused by dried up lubrication in the leather and on the friction disc of the governor. The hardened lubrication causes each to be glazed and tacky, causing the chirp. Nothing about this motor will work correctly until it's disassembled and properly and completely cleaned and lubed.

Giovanni
Victor Jr
Posts: 4
Joined: Sun Nov 14, 2021 7:30 pm

Re: VV-XVI Motor Trouble

Post by Giovanni »

Thanks again everyone for the replies. Everyone's input helps.
I have found The Compleat Talking Machine and will order it asap. I plan to read through quite a bit before doing anything at all to the motor. I did take the motorboard out of the Victrola, however, to get a better look at the supposed bent part on the speed indicator.
IMG_20211126_0025338_2.jpg
I believe the part is in the right position, but if not, please let me know.

VanEpsFan1914
Victor V
Posts: 2629
Joined: Fri Oct 06, 2017 11:39 am
Personal Text: I've got both kinds of music--classical & rag-time.
Location: Connecticut

Re: VV-XVI Motor Trouble

Post by VanEpsFan1914 »

That part is definitely in the right position; you're correct. It's a leather bit made of the same leather stock as treadle sewing-machine belting. With over 100 years of dry grease in it, it chirps a bit--when the governor disc is cleaned & the whole thing is oiled, it'll run so quietly you'd never know the indicator was there. Barring a bit of gear noise these motors aren't supposed to be super noisy when operating.

They're very reliable motors! I have one in my favorite Victrola--a 1914 Model XIV--and it's run for five or six years with minimal trouble. Had a few governor weights get loose & rattly, and of course have had to pop it open & lubricate it a bit--but other than that it's a nice good-running motor. Thumps a little because I didn't know what I was doing the first time I fixed it, so I will have to get in there & pack the springs with better grease. But other than that can't argue with a nice triple-spring design.

User avatar
Marco Gilardetti
Victor IV
Posts: 1149
Joined: Thu Feb 24, 2011 3:19 am
Personal Text: F. Depero, "Grammofono", 1923.
Location: Italy
Contact:

Re: VV-XVI Motor Trouble

Post by Marco Gilardetti »

The "twisted" pad, which has to be left alone as it is in its correct factory shape, is not the governor speed control pad, it's just the pad of the speed indicator arrow.

The "real" governor pad is the larger one at the opposite side (left in the above picture).

Overall, this motor show signs of having been lubricated with awful oils, which left green stains everywhere rather than preserving it from oxidation. As already said by others, I warmly suggest to clean each of its parts as best as possible with gasoline, then relubricate each component with fine quality sewing machine oil, before getting to the spring barrels.

Post Reply